Friday, 2024-07-19, 7:00 PM
Welcome Guest | RSS

Welcome To The [A]uto [M]otive [G]odz Site & Forums

AMGMotorsports

Hey :) look what I've came up with :) - Forum

[ New messages · Members · Forum rules · Search · RSS ]
  • Page 1 of 1
  • 1
Forum moderator: B1gch0pper, Ryan  
Hey :) look what I've came up with :)
[BG]RosenDate: Monday, 2009-10-19, 8:21 PM | Message # 1
Noob
Group: Users
Messages: 38
Reputation: 0
Status: Offline
Hi
I proudly present my new FZR skin smile
it is in my country flag's colors smile and I think it's good for my 2nd attempt of skinning smile

so here it is:

http://img18.imageshack.us/i/porosenoq.jpg

I dont know how to post Images
the forum says:

Quote
Unallowable BB codes were found ([URL] or [IMG]).
 
B1gch0pperDate: Monday, 2009-10-19, 8:33 PM | Message # 2
Alien Racer
Group: Moderators
Messages: 1134
Reputation: 2
Status: Offline
Quote (|BG|Rosen)
http://img18.imageshack.us/i/porosenoq.jpg

Comes back as a dead link to me mate, but then again i am at work and might be firewalled...?


Team Member
 
[BG]RosenDate: Monday, 2009-10-19, 8:41 PM | Message # 3
Noob
Group: Users
Messages: 38
Reputation: 0
Status: Offline
Ergh .. hard start for me in this forums biggrin
I am not used to that kind of board
I am not sure how to post images and .. actually it's a bad link
the problem is not in you smile
now i'll try to fix this
Try this one ? :

http://img18.imageshack.us/img18/8139/porosenoq.jpg

 
B1gch0pperDate: Monday, 2009-10-19, 9:06 PM | Message # 4
Alien Racer
Group: Moderators
Messages: 1134
Reputation: 2
Status: Offline
Yup, that works mate, lookin good too wink

Attachments: 0459340.jpeg (129.0 Kb)


Team Member
 
[BG]RosenDate: Monday, 2009-10-19, 9:15 PM | Message # 5
Noob
Group: Users
Messages: 38
Reputation: 0
Status: Offline
thanks mate .. and can you tell me the secret of posting images biggrin
i think i will need it for future posts happy
 
B1gch0pperDate: Monday, 2009-10-19, 11:09 PM | Message # 6
Alien Racer
Group: Moderators
Messages: 1134
Reputation: 2
Status: Offline
lol, you will have to ask Tony the Tiger for his secret formula, or Colonel Sanders...
I could tell you mate but then i'd have to... well, you know

(This message will self destruct in 10 seconds)
wacko tongue cool smile happy happy


Team Member
 
SinDate: Monday, 2009-10-19, 11:52 PM | Message # 7
Alien Racer
Group: Administrators
Messages: 2442
Reputation: 9
Status: Offline
Yeah nice looking skin m8 smile

Quote (|BG|Rosen)
can you tell me the secret of posting images

Well i normally use imageshack for hosting pics and stuff u will need to sign up for an account but its free so alls good , u can find them here ---> IMAGESHACK ... i'm sure when Chop has some spare time to type he will explain how to do it here , i'm not 100% sure myself surprised


Team Member
 
IcemanDate: Tuesday, 2009-10-20, 0:20 AM | Message # 8
Uber Racer
Group: Team Member
Messages: 640
Reputation: 2
Status: Offline
Nice skin mate, but its to clean for me need some more stuff on it wink

and Chop did it like this = first u type [img.] ~the Link~ [/img.] without those ( . ) i made to show it to you and it will appear like in his post biggrin


Team Member
 
[BG]RosenDate: Tuesday, 2009-10-20, 2:10 PM | Message # 9
Noob
Group: Users
Messages: 38
Reputation: 0
Status: Offline
em .. i tried it mate but .. just not working maybe
the forum displays a message saying that the [img] tag is not allowed
I am familiar with php , html and stuff like that though wink
 
IcemanDate: Tuesday, 2009-10-20, 2:56 PM | Message # 10
Uber Racer
Group: Team Member
Messages: 640
Reputation: 2
Status: Offline
Weird but now it even doesnt work for me, yesterday it did wacko

Team Member
 
[BG]RosenDate: Tuesday, 2009-10-20, 3:09 PM | Message # 11
Noob
Group: Users
Messages: 38
Reputation: 0
Status: Offline
disallowed from admins ?
 
IcemanDate: Tuesday, 2009-10-20, 4:14 PM | Message # 12
Uber Racer
Group: Team Member
Messages: 640
Reputation: 2
Status: Offline
i dont know but they could try to fix the problem wink

Team Member
 
SinDate: Tuesday, 2009-10-20, 10:05 PM | Message # 13
Alien Racer
Group: Administrators
Messages: 2442
Reputation: 9
Status: Offline
Nope we haven't disallowed it ... i will have a look into it tho wink

Team Member
 
[BG]RosenDate: Tuesday, 2009-10-20, 10:58 PM | Message # 14
Noob
Group: Users
Messages: 38
Reputation: 0
Status: Offline
I just want to say there is no option of adding an image by button
and when i try by the "bb" tag [img] a message appears and says this tag is not allowed
 
IcemanDate: Wednesday, 2009-10-21, 0:25 AM | Message # 15
Uber Racer
Group: Team Member
Messages: 640
Reputation: 2
Status: Offline
yup same here, Sin u should look why the [img] Code isnt allowed, would make us happy biggrin

Team Member
 
Tur8oDate: Wednesday, 2009-10-21, 11:58 PM | Message # 16
Uber Racer
Group: Administrators
Messages: 865
Reputation: 5
Status: Offline
i use photobucket.. works perfectly for me.. took me 5 mins to work down how to use it tongue

it basically gives you the code ready smile

click attachment to see clearer smile

Also Add Some More Sponsors To That Skin Will Make It Amazing wink

Attachments: 2003182.jpg (275.0 Kb)


Team Member
 
[BG]RosenDate: Friday, 2009-10-23, 6:30 PM | Message # 17
Noob
Group: Users
Messages: 38
Reputation: 0
Status: Offline
aaah man .. you dont understand where the problem is
i know hundreds of image hosting sites .. the problem is .. when i upload the image somewhere in the web .. how to post it in the forums
there is no such option !
 
SinDate: Friday, 2009-10-23, 6:41 PM | Message # 18
Alien Racer
Group: Administrators
Messages: 2442
Reputation: 9
Status: Offline
I normally just use the image url from the hosting site and by clicking http:// in the forum post options i then add the link and it works a treat , i cant see why this is so hard to do .... and i'm old for gods sake tongue wacko tongue

Team Member
 
[BG]RosenDate: Friday, 2009-10-23, 6:59 PM | Message # 19
Noob
Group: Users
Messages: 38
Reputation: 0
Status: Offline
no such thing as http:// in the forum post options biggrin
 
SinDate: Friday, 2009-10-23, 7:19 PM | Message # 20
Alien Racer
Group: Administrators
Messages: 2442
Reputation: 9
Status: Offline
hmm ok , news to me ... i will look in Admin panel

Team Member
 
SinDate: Friday, 2009-10-23, 8:02 PM | Message # 21
Alien Racer
Group: Administrators
Messages: 2442
Reputation: 9
Status: Offline
Rosen can u check now plz , i hope that i've sorted it wink

Team Member
 
[BG]RosenDate: Friday, 2009-10-23, 11:44 PM | Message # 22
Noob
Group: Users
Messages: 38
Reputation: 0
Status: Offline
yeah mate .. now it is alright !
i can attach an image
thanks a lot !

but now I am only able to add pictures from my local pc
and not from the web ...
so I think you must try to enable the [img] tags somehow
I am not so familiar with this kind if forum board but ... there must be an option to allow users to put images in their posts :?

(attachments works)

 
B1gch0pperDate: Friday, 2009-10-23, 11:51 PM | Message # 23
Alien Racer
Group: Moderators
Messages: 1134
Reputation: 2
Status: Offline
Quote (|BG|Rosen)
but now I am only able to add pictures from my local pc
and not from the web ...

How about just right clicking the image (in explorer or whatever you are using to browse) and saving it locally to your desktop, then uploading to the site as an attachment, then deleting from your desktop?
Its not the final solution as linking to other sites saves web space on the server but will work till it can be looked into by site admin wink


Team Member
 
SinDate: Friday, 2009-10-23, 11:56 PM | Message # 24
Alien Racer
Group: Administrators
Messages: 2442
Reputation: 9
Status: Offline
OK , i am delving further into this ... so many options surprised

Team Member
 
Tur8oDate: Sunday, 2009-10-25, 2:06 AM | Message # 25
Uber Racer
Group: Administrators
Messages: 865
Reputation: 5
Status: Offline
and if occasionally photos get deleted it will only be for site's disk space..

Team Member
 
  • Page 1 of 1
  • 1
Search:

Copyright MyCorp © 2024